Outage in EU Datacenter
Incident Report for Starmind AG
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 20:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 20:18 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 19:25 CET
Investigating
We are investigating an outage in our Azure datacenter hosted in the European Union.
Posted Nov 29, 2023 - 18:15 CET
This incident affected: EU Datacenter (Azure) (Application (API & Frontend), SSO Services).